<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<script type="text/javascript">
	/* <![CDATA[ */
		var JADef = {
			siteurl: '/',
			tplurl: '/templates/ja_wall/',
			fmsg: 'No more pages to load.',
			ltext: '<em>Loading the next set of posts...</em>'
		};
	/* ]]> */
	</script>
	<base href="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Native News Update, Kimberlie Acosta, NNU, ICTV, IndianCountryTV, Native American, Indian, Indigenous, Aboriginal, First Nations, Idle No More, NODAPL, DAPL, Standing Rock, Sioux, FOX, KatzSmith, Lucas Brown Eyes, Reservations, Shakopee, Pine Ridge, elder care, nursing home, Fargo Air Museum, climate change" />
	<meta name="author" content="Kimberlie Acosta" />
	<meta name="description" content="This weekend's stories: Native American leaders seek federal climate change action; Fargo Air Museum honor Native American veterans; Tribes bring nursing home care to their reservations; Shakopee donations to improve Native American nutrition; Native American comedy scheduled for FOX network

Native News Update with anchor Kimberlie Acosta from the studios of IndianCountryTV.com" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Native News Update October 20, 2017 - Indian Country News</title>
	<link href="/templates/ja_wall/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.indiancountrynews.com/plugins/content/social2s/css/behavior/s2sdefault.min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.indiancountrynews.com/plugins/content/social2s/css/styles/colour.css" rel="stylesheet" type="text/css" />
	<link href="http://www.indiancountrynews.com/plugins/content/social2s/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.vdoresp {margin:6px;overflow:hidden;padding-bottom:56.25%;position:relative;height:0;}
.vdoresp iframe {left:0;top:0;height:100%;width:100%;position:absolute;}.vdoresp {margin:6px;overflow:hidden;padding-bottom:56.25%;position:relative;height:0;}
.vdoresp iframe {left:0;top:0;height:100%;width:100%;position:absolute;}.vdoresp {margin:6px;overflow:hidden;padding-bottom:56.25%;position:relative;height:0;}
.vdoresp iframe {left:0;top:0;height:100%;width:100%;position:absolute;}.vdoresp {margin:6px;overflow:hidden;padding-bottom:56.25%;position:relative;height:0;}
.vdoresp iframe {left:0;top:0;height:100%;width:100%;position:absolute;}div.mod_search102 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"da4ef9567943f3b3bd74fd29f53dc4cb","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?acd5e41904f2669732fe736d8ac4ecdf" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?acd5e41904f2669732fe736d8ac4ecdf" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?acd5e41904f2669732fe736d8ac4ecdf" type="text/javascript"></script>
	<script src="http://www.indiancountrynews.com/plugins/content/social2s/js/social2s.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?acd5e41904f2669732fe736d8ac4ecdf" type="text/javascript"></script>
	<script src="/media/system/js/core.js?acd5e41904f2669732fe736d8ac4ecdf" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?acd5e41904f2669732fe736d8ac4ecdf" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?acd5e41904f2669732fe736d8ac4ecdf" type="text/javascript"></script>
	<script src="/media/custom/custom.js" type="text/javascript"></script>
	<script src="/media/custom/masonry.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<meta property="og:title" content="Native News Update October 20, 2017"/>
<meta property="og:url"  content="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017" /><meta property="og:type"  content="website" /><meta property="og:description" content="This weekend's stories: Native American leaders seek federal climate change action; Fargo Air Museum honor Native American veterans; Tribes bring nursing home care to their reservations; Shakopee donations to improve Native American nutrition; Native American comedy scheduled for FOX network..." /><meta property="og:image" content="http://www.indiancountrynews.com/images/stories/kimberlies_pictures/nursinghome.png" /><meta property="og:image:width" content="694" /><meta property="og:image:height" content="413" /><meta property="og:site_name" content="Indian Country News" /><meta property="fb:app_id" content="514279921989553" />

	<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<meta name="HandheldFriendly" content="true" />
	<meta name="apple-touch-fullscreen" content="YES" />
	<!-- //META FOR IOS & HANDHELD -->
	
	<!-- TEMPLATE STYLESHEETS -->
	<link rel="stylesheet" href="/templates/system/css/system.css" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/reset.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/layout.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/core.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/navigation.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/joomla.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/modules.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/template.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/fonts/font-awesome/css/font-awesome.min.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/k2.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/print.css" media="print" />
	<!-- //TEMPLATE STYLESHEETS -->

	<!-- MEDIA QUERIES -->
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/layout-mobile.css" media="only screen and (max-width:719px)" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/layout-mobile-portrait.css" media="only screen and (max-width:479px)" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/layout-tablet.css" media="only screen and (min-width:720px) and (max-width: 985px)" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/layout-normal.css" media="only screen and (min-width:986px) and (max-width: 1235px)" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/layout-wide.css" media="only screen and (min-width:1236px) and (max-width: 1585px)" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/layout-wide-extra.css" media="only screen and (min-width:1586px) and (max-width: 1890px)" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/layout-hd.css" media="only screen and (min-width:1891px)" />
	<!-- //MEDIA QUERIES -->

	<!-- J3.0 -->
		<link rel="stylesheet" type="text/css" href="/media/jui/css/icomoon.css" media="all" />
	<link rel="stylesheet" type="text/css" href="/templates/ja_wall/css/template-j30.css" media="all" />
			<!-- //J3.0 -->
	
	<!-- CUSTOM THEMES -->
	<link rel="stylesheet" href="/templates/ja_wall/themes/default/css/theme.css" type="text/css" media="all" />
	<!-- //CUSTOM THEMES -->
	
	<!-- TEMPLATE PLUGINS -->
	<script type="text/javascript" src="/templates/ja_wall/js/caption.js"></script>
	<script type="text/javascript" src="/templates/ja_wall/js/jquery.jbk.js"></script>
	<script type="text/javascript" src="/templates/ja_wall/plugins/jquery-1.7.1.min.js"></script>
	<script type="text/javascript" src="/templates/ja_wall/plugins/jquery-cookie.js"></script>
	<script type="text/javascript" src="/templates/ja_wall/plugins/jquery.masonry.min.js"></script>
	<script type="text/javascript" src="/templates/ja_wall/plugins/jquery.infinitescroll.min.js"></script>
	<script type="text/javascript" src="/templates/ja_wall/plugins/modernizr-transitions.js"></script>
	<script type="text/javascript" src="/templates/ja_wall/plugins/iscroll/iscroll.js"></script>
	<script type="text/javascript" src="/templates/ja_wall/plugins/jquery.mousewheel.js"></script>
	<!-- //TEMPLATE PLUGINS -->
	
	<!-- TEMPLATE SCRIPTS -->
	<script type="text/javascript" src="/templates/ja_wall/js/script.js"></script>
	<!-- //TEMPLATE SCRIPTS -->
	
		<!--[if lt IE 9]>
	<script type="text/javascript" src="/templates/ja_wall/plugins/jquery.mediaqueries.js"></script>
	<![endif]-->
	<script type="text/javascript" src="/templates/ja_wall/js/jquery.noconflict.js"></script>
<meta property="og:image" content="http://www.indiancountrynews.com/images/stories/kimberlies_pictures/nursinghome.png" />
<meta property="og:image" content="http://www.indiancountrynews.com/http://www.indiancountrynews.com/images/banners/2013/NAMA.png" />
<meta property="og:image" content="http://www.indiancountrynews.com/http://www.indiancountrynews.com/images/banners/2013/MarkTrahant2013.png" />

<!-- BEGIN Advanced Google Analytics - http://deconf.com/advanced-google-analytics-joomla/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'http://indiancountrynews.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69366822-1', 'auto');  
  
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('set', 'dimension4', 'guest');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body id="bd" class="has-sidebar has-aside no-preview">
<!-- WRAPPER -->
<div id="wrapper">
	<!-- HEADER -->
	<div id="header" class="wrap">
	<div class="wrap-inner">
		<div class="main header-main no-toolbar clearfix">
			<!-- LOGO -->
			<div id="logo" class="logo-text">
								<h1><a href="/" title="Indian Country News">Indian Country</a></h1>
				<p class="site-slogan">News From</p>
							
			</div>			
			<!-- //LOGO -->

			<!-- MAINNAV -->
			<div id="mainnav" class="has-toggle">
				<div class="btn-toggle menu-toggle">
					<span>&nbsp;</span><strong>Menu</strong>
				</div>
				<div class="inner menu-inner clearfix">
					<ul class="nav menu">
<li class="item-118 deeper parent"><a href="/index.php/about-us/who-is-nfic-icc" >About us</a><ul class="nav-child unstyled small"><li class="item-119"><a href="/index.php/about-us/who-is-nfic-icc" >Who is NFIC/ICC</a></li></ul></li><li class="item-101 default"><a href="/index.php" >Home</a></li><li class="item-105 active deeper parent"><a href="/index.php/tv" >TV-Video</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/tv/indian-country-tv-com" >Indian Country TV.com</a></li><li class="item-107 current active"><a href="/index.php/tv/native-news-update-m-f" >Native News Update (M-F)</a></li><li class="item-108"><a href="/index.php/tv/rezstyle-with-kimberlie-acosta" >RezStyle with Kimberlie Acosta</a></li></ul></li><li class="item-110 deeper parent"><a href="/index.php/investigations" >Aquash/Peltier/Ray</a><ul class="nav-child unstyled small"><li class="item-111"><a href="/index.php/investigations/ray-robinson" >Ray Robinson</a></li><li class="item-112"><a href="/index.php/investigations/leonard-peltier" >Leonard Peltier</a></li><li class="item-113"><a href="/index.php/investigations/annie-mae-pictou-aquash" >Annie Mae Pictou Aquash</a></li></ul></li><li class="item-109 deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-114"><a href="/index.php/news/crime-justice-courts-and-lawsuits" >Crime, Justice, Courts and Lawsuits</a></li><li class="item-173"><a href="/index.php/news/editorial-letters" >Editorial/Letters</a></li><li class="item-177"><a href="/index.php/news/education-life" >Education, Life</a></li><li class="item-115"><a href="/index.php/news/gaming-tourism" >Gaming &amp; Tourism</a></li><li class="item-176"><a href="/index.php/news/general-stories" >General Stories</a></li><li class="item-180"><a href="/index.php/news/history-wildlife" >History &amp; Wildlife</a></li><li class="item-181"><a href="/index.php/news/indian-and-first-nations" >Indian and First Nations</a></li><li class="item-178"><a href="/index.php/news/international-indigenous" >International Indigenous</a></li><li class="item-116"><a href="/index.php/news/mascots-lawsuits-racism" >Mascots, Lawsuits, Racism</a></li><li class="item-179"><a href="/index.php/news/politcs-business" >Politcs, Business</a></li></ul></li><li class="item-121 deeper parent"><a href="/index.php/columnists" >Columnists</a><ul class="nav-child unstyled small"><li class="item-133"><a href="/index.php/columnists/albert-bender" >Albert Bender</a></li><li class="item-128"><a href="/index.php/columnists/arigon-starr" >Arigon Starr</a></li><li class="item-123"><a href="/index.php/columnists/arne-vainio-m-d" >Arne Vainio, M.D.</a></li><li class="item-193"><a href="/index.php/columnists/brian-wright-mcleod" >Brian Wright McLeod</a></li><li class="item-132"><a href="/index.php/columnists/danny-beaton" >Danny Beaton</a></li><li class="item-130"><a href="/index.php/columnists/d-j-vanas" >D.J. Vanas</a></li><li class="item-122"><a href="/index.php/columnists/doug-george-kanentiio" >Doug George Kanentiio</a></li><li class="item-131"><a href="/index.php/columnists/jack-forbes" >Jack Forbes</a></li><li class="item-125"><a href="/index.php/columnists/jim-northrup" >Jim Northrup</a></li><li class="item-207"><a href="/index.php/columnists/john-christian-hopkins" >John Christian Hopkins</a></li><li class="item-126"><a href="/index.php/columnists/mark-trahant" >Mark Trahant</a></li><li class="item-129"><a href="/index.php/columnists/paul-demain" >Paul DeMain</a></li><li class="item-134"><a href="/index.php/columnists/renee-fajardo" >Renee Fajardo</a></li><li class="item-124"><a href="/index.php/columnists/ricey-wild" >Ricey Wild</a></li><li class="item-127"><a href="/index.php/columnists/richard-wagamese" >Richard Wagamese</a></li><li class="item-192"><a href="/index.php/columnists/sandra-hale-schulman" >Sandra Hale Schulman</a></li><li class="item-201"><a href="/index.php/columnists/winona-laduke" >Winona LaDuke</a></li></ul></li><li class="item-174 deeper parent"><a href="/index.php/culture" >Culture</a><ul class="nav-child unstyled small"><li class="item-175"><a href="/index.php/culture/akiing-articles" >Akiing Articles</a></li><li class="item-182"><a href="/index.php/culture/archeology-ancestors" >Archeology &amp; Ancestors</a></li><li class="item-183"><a href="/index.php/culture/books-music-reviews" >Books, Music, Reviews</a></li><li class="item-184"><a href="/index.php/culture/entertainment-movies-art" >Entertainment, Movies &amp; Art</a></li><li class="item-185"><a href="/index.php/culture/food-health" >Food &amp; Health</a></li><li class="item-186"><a href="/index.php/culture/sports" >Sports</a></li><li class="item-187"><a href="/index.php/culture/language" >Language</a></li><li class="item-188"><a href="/index.php/culture/native-profiles" >Native Profiles</a></li><li class="item-189"><a href="/index.php/culture/pow-wow-stories" >Pow Wow Stories</a></li><li class="item-190"><a href="/index.php/culture/walking-on" >Walking On</a></li><li class="item-191"><a href="/index.php/culture/wildlife" >Wildlife</a></li></ul></li><li class="item-135 deeper parent"><a href="/index.php/advertising" >Advertising</a><ul class="nav-child unstyled small"><li class="item-137"><a href="/index.php/advertising/request-media-kit" >Request Media Kit</a></li></ul></li><li class="item-136"><a href="/index.php/job-listings" >Job Listings</a></li><li class="item-138"><a href="http://www.indiancountrynews.com/index.php/34-subscribe-now/12173-subscribe-to-nfic-with-paypal-or-credit-card" >Subscribe</a></li></ul>

				</div>
			</div>
			<!-- //MAINNAV -->
			
			<!-- SEARCH -->
			<div id="search" class="has-toggle">
				<div class="btn-toggle search-toggle">
					<span>&nbsp;</span><strong>Search</strong>
				</div>
				<div class="inner search-inner">
					<div class="search mod_search102">
	<form action="/index.php/tv/native-news-update-m-f" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="107" />
	</form>
</div>

				</div>
			</div>
			<!-- //SEARCH -->

			
		</div>
	</div>
	</div>
	<!-- // HEADER -->

	<!-- CONTAINER -->
	<div id="container" class="wrap">
		<div class="main container-main clearfix">

			<div id="mainbody" class="clearfix">
			
				<div id="ja-message">
					<div id="system-message-container">
	</div>

				</div>

				<!-- MAIN CONTENT -->
				<div id="content">
									
					<div class="inner content-inner clearfix">
						<div class="item-page item-page native-news-update">

	<h2>
			<a href="/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017">
		Native News Update October 20, 2017</a>
		</h2>

			<ul class="actions">
											<li class="print-icon">
					<a href="/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017?tmpl=component&amp;print=1" title="Print article < Native News Update October 20, 2017 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>				</li>
												<li class="email-icon">
					<a href="/index.php/component/mailto/?tmpl=component&amp;template=ja_wall&amp;link=c15983272aec6c58604003f488962069f783de0a" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<img src="/media/system/images/emailButton.png" alt="Email" />	</a>				</li>
													</ul>
	



	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				<strong>Category:</strong> <a href="/index.php/tv/native-news-update-m-f">Native News Update</a>		</dd>
	</dl>



<div class="img-fulltext-left">
<img
		class="lazyload" src="http://www.indiancountrynews.com/cache/jalazyload/694x413.png" longdesc="http://www.indiancountrynews.com/images/stories/kimberlies_pictures/nursinghome.png" alt=""/>
</div>

<div class="content item-content">
	<p style="text-align: justify;">This weekend's stories: Native American leaders seek federal climate change action; Fargo Air Museum honor Native American veterans; Tribes bring nursing home care to their reservations; Shakopee donations to improve Native American nutrition; Native American comedy scheduled for FOX network</p>
 
<p style="text-align: justify;">Native News Update with anchor Kimberlie Acosta from the studios of IndianCountryTV.com</p>
<p style="text-align: justify;"> <div class="vdoresp"><iframe width="640" height="360" src="https://www.youtube.com/embed/59I6DL9a7mU" frameborder="0" allowfullscreen></iframe></div></p>
<p style="text-align: justify;"> </p>
<div style="text-align: center;"><strong><br />Support IndianCountryTV.com or NFIC. Thank YOU!!</strong><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="Z5E5NB9JNJBKG" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div>
<div style="text-align: center;"><a href="http://www.indiancountrynews.com/index.php/34-subscribe-now/12173-subscribe-to-nfic-with-paypal-or-credit-card" rel="alternate"><br />Or Subscribe to NFIC’s Monthly Hard Copy and Pow Wow Directories <br /><br /></a></div></div>

			
			

<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Native News Update October 13, 2017" aria-label="Next article: Native News Update October 13, 2017" href="/index.php/tv/native-news-update-m-f/14458-native-news-update-october-13-2017" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>

	
<div class="s2s_options"><div class="s2s_insert">0</div><div class="s2s_insert_position">0</div><div class="s2s_insert_element"></div><div class="checkCookie">0</div><div class="social2s_behavior">s2sdefault</div><input name="social2s_lang_1tag" type="hidden" class="social2s_lang_1tag" value="en_GB" /><input name="social2s_lang_2tag" type="hidden" class="social2s_lang_2tag" value="en" /><input name="social2s_load_social_scripts" type="hidden" class="social2s_load_social_scripts" value="0" /><input name="social2s_context" type="hidden" class="social2s_context" value="com_content.article" /><input name="social2s_debug" type="hidden" class="social2s_debug" value="0" /><input name="s2s_art_mobile_min" type="hidden" class="s2s_art_mobile_min" value="978" /><input name="s2s_version" class="s2s_version" value="0" /><input name="s2s_k2_remove_social" class="s2s_k2_remove_social" value="1" /><input name="s2s_sha" class="s2s_sha" value="da39a3ee5e6b4b0d3255bfef95601890afd80709" /><input name="s2s_cta_active" type="hidden" class="s2s_cta_active" value="0" /><input name="s2s_cta_default" type="hidden" class="s2s_cta_default" value="twitter" /><input name="s2s_twitter_b_count_hide" type="hidden" class="s2s_twitter_b_count_hide" value="1" /><input name="s2s_twitter_b_count" type="hidden" class="s2s_twitter_b_count" value="0" /><input name="s2s_fb_count_hide" type="hidden" class="s2s_fb_count_hide" value="1" /><input name="s2s_fb_like_count" type="hidden" class="s2s_fb_like_count" value="0" /><input name="s2s_fb_share_count" type="hidden" class="s2s_fb_share_count" value="0" /><input name="s2s_fb_total_count" type="hidden" class="s2s_fb_total_count" value="0" /><input name="s2s_pinterest_count_hide" type="hidden" class="s2s_pinterest_count_hide" value="1" /><input name="s2s_pinterest_count" type="hidden" class="s2s_pinterest_count" value="0" /><input name="s2s_linkedin_count_hide" type="hidden" class="s2s_linkedin_count_hide" value="1" /><input name="s2s_linkedin_count" type="hidden" class="s2s_linkedin_count" value="0" /><input name="s2s_gplus_b_count_hide" type="hidden" class="s2s_gplus_b_count_hide" value="1" /><input name="s2s_gplus_b_count" type="hidden" class="s2s_gplus_b_count" value="0" /><input name="s2s_vk_count_hide" type="hidden" class="s2s_vk_count_hide" value="1" /><input name="s2s_vk_count" type="hidden" class="s2s_vk_count" value="0" /></div><div class="s2s_supra_contenedor lang_directon_right s2sdefault  align_left  s2s_balloon_bottom" ><input name="social2s_url" type="hidden" class="social2s_url" value="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017" /><div class="s2s_contenedor  btn-group"><div class="s2s_twitter btn btn-default btn ">
			<a><img src="http://www.indiancountrynews.com/plugins/content/social2s/assets/twitter.png" alt="twitter button"/> </a>
			<div class="globo s2s_twitter_iframe">
				<div class="s2s_flecha"></div>
				<a style="display:none" 
					href="https://twitter.com/share"
					data-text="Native News Update October 20, 2017" 
					data-url="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017" 
					class="twitter-share-button" data-lang="en" 
					data-size="large" data-count="none">
				</a></div>
		</div><div class="s2s_facebook btn btn-default btn " >
			<a><img src="http://www.indiancountrynews.com/plugins/content/social2s/assets/facebook.png" alt="facebook button"/> </a>
				<div class="globo s2s_facebook_iframe">
					<div class="s2s_flecha"></div>
					<div id="fb-root"></div><div class="fb-like" 
						data-layout="button_count" 
						data-action="like" data-href="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017" data-width="450" data-show-faces="false" data-send="true" data-share="true" data-mobile-iframe=false>
					</div></div>
			</div><div class="s2s_pinterest btn btn-default btn "><a><img src="http://www.indiancountrynews.com/plugins/content/social2s/assets/pinterest.png" alt="pinterest button"/> </a>
					<div class="globo s2s_pinterest_iframe">
						<div class="s2s_flecha"></div>
						<a href="//www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.indiancountrynews.com%2Findex.php%2Ftv%2Fnative-news-update-m-f%2F14459-native-news-update-october-20-2017&amp;description=Native%20News%20Update%20October%2020%2C%202017" data-pin-do="buttonBookmark" 
						 
						data-pin-color="red" 
						data-pin-height="28"></a>
					</div>
				</div><div class="s2s_linkedin btn btn-default btn " >
			<a><img src="http://www.indiancountrynews.com/plugins/content/social2s/assets/linkedin.png" alt="linkedin button" /> </a>
				<div class="globo s2s_linkedin_iframe">
					<div class="s2s_flecha"></div>
				
					<script type="IN/Share" data-counter="right" data-url="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017"></script>
				</div>
			</div><div class="s2s_gplus btn btn-default btn " lang="en"><a><img src="http://www.indiancountrynews.com/plugins/content/social2s/assets/gplus.png" alt="gplus button"/> </a>
				<div class="globo s2s_gplus_iframe">
					<div class="s2s_flecha"></div>
				
						<div class="s2s_gplus_one">
							<div class="g-plus" data-action="share" data-href="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017" data-annotation="bubble" ></div>
						</div><div class="s2s_gplus_one">
									<div class="g-plusone" data-size="small" data-href="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017"  ></div>
							</div></div>
			</div>
		<div class="s2s_tumblr btn btn-default btn " lang="en"><a><img src="http://www.indiancountrynews.com/plugins/content/social2s/assets/tumblr.png" alt="tumblr button"/> </a>
				<div class="globo s2s_tumblr_iframe">
					<div class="s2s_flecha"></div>
					<a class="tumblr-share-button" 
					data-locale="en_GB" 
					data-href="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017" 
					data-color="blue" 
					data-notes="right"
					href="https://embed.tumblr.com/share"></a></div>
			</div>
		</div><small class="social2s_credits clearfix small">powered by <a rel="nofollow" target="_blank" href="https://dibuxo.com/joomlacms/social-2s/social-2s-3">social2s</a></small></div></div>

<script type="text/javascript">
	(function(d){
		var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement('script'); js.id = id; js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		ref.parentNode.insertBefore(js, ref);
	}(document));
</script>

<div class="fb-comments" data-href="http://www.indiancountrynews.com/index.php/tv/native-news-update-m-f/14459-native-news-update-october-20-2017" data-num-posts="2" data-width="576"></div>

					</div>
				</div>
				<!-- // MAIN CONTENT -->
				
								<!-- ASIDE -->
				<div id="aside">
					<div class="inner aside-inner cols-2 clearfix">
						<div class="col aside-col aside-col-1">
								<div class="moduletable moduletable adspace" id="Mod109">
		<div class="inner moduletable-inner clearfix">
									<div class="box-ct clearfix">
			

<div class="custom adspace"  >
	<br />
<script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-1229123871094665";
/* NewWebCode3/13/13 */
google_ad_slot = "6918576752";
google_ad_width = 250;
google_ad_height = 250;
// ]]></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">// <![CDATA[

// ]]></script></div>
			</div>
		</div>
    </div>
	
							
						</div>
						<div class="col aside-col aside-col-2">
								<div class="moduletable moduletable" id="Mod122">
		<div class="inner moduletable-inner clearfix">
									<div class="box-ct clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/4" target="_blank" rel="noopener noreferrer"
							title="NAMA">
							<img
								class="lazyload" src="http://www.indiancountrynews.com/cache/jalazyload/165x165.png" longdesc="http://www.indiancountrynews.com/images/banners/2013/NAMA.png"
								alt="NAMA"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/5" target="_blank" rel="noopener noreferrer"
							title="MarkTrahant">
							<img
								class="lazyload" src="http://www.indiancountrynews.com/cache/jalazyload/165x165.png" longdesc="http://www.indiancountrynews.com/images/banners/2013/MarkTrahant2013.png"
								alt="MarkTrahant"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
    </div>
	
							
						</div>
						<div class="col aside-col aside-col-3">
							
							
						</div>
					</div>
				</div>
				<!-- // ASIDE -->
							</div>
			
						<!-- SIDE BAR -->
			<div id="sidebar" class="has-toggle">
				<div class="btn-toggle sidebar-toggle">
					<span>&nbsp;</span><strong>Sidebar</strong>
				</div>
				<div class="inner sidebar-inner clearfix">
					<div class="sidebar-inner-scrollblock">
							<div class="moduletable moduletable" id="Mod103">
		<div class="inner moduletable-inner clearfix">
									<div class="box-ct clearfix">
			<ul class="nav menu">
<li class="item-118 parent"><a href="/index.php/about-us/who-is-nfic-icc" >About us</a></li><li class="item-101 default"><a href="/index.php" >Home</a></li><li class="item-105 active deeper parent"><a href="/index.php/tv" >TV-Video</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/tv/indian-country-tv-com" >Indian Country TV.com</a></li><li class="item-107 current active"><a href="/index.php/tv/native-news-update-m-f" >Native News Update (M-F)</a></li><li class="item-108"><a href="/index.php/tv/rezstyle-with-kimberlie-acosta" >RezStyle with Kimberlie Acosta</a></li></ul></li><li class="item-110 parent"><a href="/index.php/investigations" >Aquash/Peltier/Ray</a></li><li class="item-109 parent"><a href="/index.php/news" >News</a></li><li class="item-121 parent"><a href="/index.php/columnists" >Columnists</a></li><li class="item-174 parent"><a href="/index.php/culture" >Culture</a></li><li class="item-135 parent"><a href="/index.php/advertising" >Advertising</a></li><li class="item-136"><a href="/index.php/job-listings" >Job Listings</a></li><li class="item-138"><a href="http://www.indiancountrynews.com/index.php/34-subscribe-now/12173-subscribe-to-nfic-with-paypal-or-credit-card" >Subscribe</a></li></ul>
			</div>
		</div>
    </div>
	
					</div>
				</div>
			</div>
			<!-- // SIDE BAR -->
			
		</div>
	</div>
	<!-- // CONTAINER -->
	
</div>
<!-- // WRAPPER -->
<!-- POPUP View -->
<div id="popup-view">
	<div id="popup-content">
		<div class="popup-head">
			<a id="popup-close" href="javascript:;" class="btn-close">Close</a>
		</div>
	</div>
</div>
<!-- // POPUP View -->
<script type="text/javascript" src="/templates/ja_wall/js/wall.js"></script>
<!-- // FACEBOOK SCRIPT -->
<div id="fb-root"></div>
<script type="text/javascript">
/* <![CDATA[ */
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
/* ]]> */
</script>
<script type="text/javascript" src="/plugins/system/jalazyload/assets/lazyload/jquery.lazyload.min.js"></script>
<script type="text/javascript">
			function lazyloadinit() {
				jQuery("img.lazyload").lazyload({
					failure_limit : 10,
					threshold : 0,
					effect : "show",
					skip_invisible : false,
					load: function(){
						jQuery(this).removeClass("lazyload"); 
					},
					appear: function(){
						jQuery(this).attr("data-original", jQuery(this).attr("longdesc") || "").removeAttr("longdesc");
					}
				});
			}; 
			jQuery(document).ready(function(){
				lazyloadinit();
			});
			</script>

</body>
</html>
